Post

Visualizzazione dei post da Ottobre, 2012

File EML immodificabili con OutlookExpress?

Immagine
Un problema comune, Outlook Express non permette la modifica di un file .EML
Per abilitare la modifica tramite outlook la procedura è semplicissima, basta creare un file di registro "outlook.reg", scrivere al suo interno:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_HONOR_XUNSENT_IN_FILE]
"msimn.exe"=dword:00000001


Avviare il file .reg e riavviare outlook.


(Fonte: http://support.microsoft.com/kb/918766)



CSS3 e Browser vecchi IE6, IE7 e IE8

Immagine
L'ultimo problema affrontato riguarda le meravigliose ombre e bordi arrotondati creati tramite CSS3

parte dei browser di nuova generazione supportano tali funzionalità ... ma browser datati come Internet Explorer 6 e 7 hanno dei problemi a riconosce il CSS3, per questo ci viene in aiuto http://css3pie.com che ci dà dei componenti, che possiamo in base alla circostanza ed alle caratteristiche del Server o dell'hosting su cui siamo ospitati, attivare questi effetti anche su browser datati.

(Download: http://css3pie.com/download-latest)
(La documentazione: http://css3pie.com/documentation/)
(Problemi comuni: http://css3pie.com/documentation/known-issues/)

Versione CSS
Per utilizzare questi componenti vi consiglio di estrarli all'interno della directory ove sono presenti i file .css che contengono ombre e bordi CSS3.




Per chi ha la fortuna di utilizzare un proprio server e di poter modificare le configurazioni di Apacheo nel file .htaccess (ammesso che l'hosting permetta l&…

Debian: I vecchi pacchetti dove sono andati a finire?

Immagine
A volte capita di dover aggiornare tramite "apt-get update" qualche pacchetto di qualche lenny o versioni più datate di debian, sappiate che i server ufficiali ove trovare i pacchetti hanno cambiato nome...

(Fonte: http://www.debian.org/distrib/archive.it.html)

Debian ha un repository apposito per le versioni più datate:
Modificate quindi /etc/apt/sources.list aggiungendo questo repository ... commentate quelli che non funzionano più (per commentare iniziare la riga con il #):

deb http://archive.debian.org/debian lenny main contrib non-free
deb-src http://archive.debian.org/debian lenny main contrib non-free

Finito "apt-get update" vi scontrerete con un problema di chiavi ... dovete installare "debian-archive-keyring"

apt-get install debian-archive-keyring

Così potrete ritornare ad utilizzare il vostro amato apt-get.